LinkedIn Ads experiencing partial outage

EU Sync Failures

Resolved
Partial outage
Started about 2 months ago Lasted 40 minutes

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Thank you for your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently causing an increase in sync failures. Thank you for your patience as we investigate this issue.