LinkedIn Ads experiencing partial outage

Investigating Developer Portal Access Issue

Resolved
Degraded performance
Started 4 months ago Lasted about 2 hours

Affected

Airbyte API
Updates
  • Resolved
    Resolved

    Access to the Developer Portal has been fully restored.

    Thank you for your patience as we worked to get this taken care of!

  • Investigating
    Investigating

    We are currently investigating an issue that is currently affecting access to the Dev Portal. Some users are reporting invalid-api-keys errors.

    Thank you for your patience as we dig into the issue. As soon as we know more we will update here.